PDF入稿について

以前の「PDF書き出し」は手順も複雑で、印刷会社での出力時もよくエラーが起きていました。しかし、現在では多くの問題が解決され、簡単にPDFを書き出す事ができます。初期設定を一度行なえば、次回以降は書き出しをするだけです。この機会にぜひご利用ください。

対象アプリケーション

  • Adobe Illustrator CS2以上

  • Adobe InDesign  CS2以上

  • ※上記環境以外でご作成いただいたPDFは、PDF(その他)となり当サービスの対象外となります。予めご了承下さい。

  • ※OfficeソフトからPDFデータに保存される場合は、こちらをご参照下さい。

プリセットのダウンロード

お客様が使用されておりますアプリケーションに対応したプリセットを以下からPCにダウンロードしてください。
ダウンロードされた圧縮ファイル(ZIP形式)は、解凍してからご利用下さい。

プリセットの登録

ダウンロードしたプリセットをアプリケーションに登録します。(初回のみ)
ご使用になるアプリケーション(IllustratorまたはInDesign)をご選択いただき、説明に沿って登録を行って下さい。

※既にIllustratorまたはInDesignにて登録済の方は登録不要ですので、STEP3へお進み下さい。

Illustratorの場合

1.イラストレーターを起動します

メニューから[編集]→[Adobe PDF プリセット]を選択し、プリセットの設定ウィンドウを開きます。バージョンがCS の場合、「PDF 設定」になります。

2.ダウンロードしたプリセットを読み込みます

「読み込みボタン」をクリックし、ダウンロードしたファイルを読み込みます。

3.プリセットの登録を確認します

正しく読み込みが完了すると、新しいプリセット名が表示されます。
これでインストール完了です。「OK」をクリックし、プリセットの設定ウィンドウを閉じます。

4.完了

一度インストールした設定は、Adobe PDF プリセットを開きプリセットを削除しない限り消える事はないので、ダウンロードしたファイルを、同じ場所に置いておく必要はありません。

InDesignの場合

1.インデザインを起動します

メニューから[ファイル]→[PDF 書き出しプリセット]を選択し、プリセットの設定ウィンドウを開きます。 バージョンがCS の場合、「PDF 設定」になります。

2.ダウンロードしたプリセットを読み込みます

「読み込みボタン」をクリックし、ダウンロードしたファイルを読み込みます。

3.プリセットの登録を確認します

正しく読み込みが完了すると、新しいプリセット名が表示されます。 これでインストール完了です。「OK」をクリックし、プリセットの設定ウィンドウを閉じます。

4.完了

一度インストールした設定は、Adobe PDF プリセットを開きプリセットを削除しない限り消える事はないので、ダウンロードしたファイルを、同じ場所に置いておく必要はありません。

PDF保存方法

※プリセットの内容は変更を行わないで下さい。
変更されている場合、データチェック時に「既定外」と判断される場合がございます。
(InDesignの「一般/ページ」に関する項目は変更して頂いて構いません。)

登録したプリセットを使用し、PDFを保存します。
ご使用になるアプリケーション(IllustratorまたはInDesign)をご選択いただき、説明に沿って保存を行って下さい。

Illustratorの場合

1.PDF保存の前に!

PDFは、アートボード(ドキュメントサイズ)を基準に保存が行われます。
PDFを保存される前に、必ずデータの仕上がり位置にアートボードを合わせて下さい

PDF 書き出しの際の注意点

IllustratorCS・CS2 で EPS あるいはPSD 形式のファイルをリンクしている状態で、PDF 形式で保存すると画像が分割され、画像間に割れ線が入ってしまいます。( 特にEPS 形式ではこの状態が顕著です) IllustratorCS・CS2 でEPS あるいはPSD 形式のファイルをリンクしている場合は必ずリンク画像を埋め込みして頂きPDF データに保存してください。 リンク画像の埋め込み方法についてはこちら

2.作成したデータを保存します

メニューから[ファイル]→[別名で保存]をご選択ください。

3.保存フォーマットをPDFにします
pdf_format

保存したいフォルダを選び、フォーマットを「Adobe PDF」に設定し、保存ボタンを押します。

4.登録したプリセット使用してPDFを書き出します
pdf_format

弊社WEBサイトより、プリセットをダウンロードしインストールしていただくと、[Adobe PDF プリセット]の欄からインストールしたプリセットが選択できます。 設定を選択し、PDFを保存をして下さい。

5.入稿データの完成です

ご入稿前には必ず作成したファイルを開いて問題がないか確認してください。

InDesignの場合

1.PDF保存の前に!

PDFは、ドキュメントサイズを基準に保存が行われます。
PDFを保存される前に、必ずデータの仕上がり位置にドキュメント枠を合わせて下さい

2.作成したデータを保存します

メニューから[ファイル]→[書き出し]をご選択ください。

3.保存フォーマットをPDFにします

保存したいフォルダを選び、フォーマットを[Adobe PDF(プリント)]に設定し、保存ボタンを押します。
※CS?CS4のバージョンでは「Adobe PDF」表記になります。

こちらはMacintoshの表記となります。
Windowsの方は「ファイルの種類」→「Adobe PDF(プリント)」を選択して保存してください。

3.登録したプリセット使用してPDFを書き出します

弊社WEBサイトより、プリセットをダウンロードしインストールしていただくと、[Adobe PDF プリセット]の欄からインストールしたプリセットが選択できます。 設定を選択し、PDFを保存をして下さい。

PDFセルフチェック

書き出したPDFデータをセルフチェック!
入稿するデータを事前にチェックしておくことで、納期遅れなどのトラブルを未然に防ぐことができます。
また規定内PDFでご入稿の場合、出力見本のデータは不要となりますので、必ずお客様自身でデザインのご確認をお願い致します。

弊社規定PDFのサンプル

※上記条件を満たしていても、データチェック時に不備が発見される場合がございます。
完全データについて
※加工指示は「加工指示データ」をご入稿下さい。 加工指示データの作成方法

保存されたPDFをチェック

「Adobe Acrobat pro」または「Acrobat Reader」を使用し、データのチェックを行います。 ご使用になるアプリケーション(Adobe Acrobat proまたはAcrobat Reader)をご選択いただき、説明に沿って保存を行って下さい。 「Adobe Acrobat pro」または「Acrobat Reader」をお持ちで無い方は、こちらからダウンロードしご使用下さい。Acrobat Readerは無料のソフトです。

Acrobat proの場合

1.仕上がりサイズの確認

メニューから[ 文書]→[ ページのトリミング] を選択し、ウィンドウを開きます。

2.仕上がりサイズの確認

[ 仕上がりサイズ] に合わせると、右のプレビューの下に仕上がりサイズが表示されます。 仕上がりサイズがご注文のサイズと同じか確認を行います。

3.裁ち落としサイズの確認

[ 裁ち落としサイズ] に合わせると、右のプレビューの下に裁ち落としサイズ( 塗り足し分を含めたサイズ) が表示されます。 裁ち落としサイズがご注文のサイズよりも縦・横共に6mm以上大きい事を確認します。

4.入稿ファイルを開き、プロパティを確認します

入稿ファイルを開き、メニューから[ ファイル]→[ プロパティ] を選択し、文書のプロパティを開きます。

5.フォントの確認

フォント名に続き「埋め込み」または「埋め込みサブセット」と記載がある事を確認します。 記載がない場合は、該当するフォントをアウトライン化するなどして再度PDF を保存し直して下さい。

「この文書で使用しているフォント」の一覧に何も表示されない場合は、フォントが無いか、 全てのフォントがアウトライン化されている状態のため問題ありません。

6.以上で確認は終了です

問題がない場合はデータをご入稿ください。

Acrobat Readerの場合

1.AdobeReaderをダウンロードします

Adobe Reader をダウンロードし、インストールします。(既にお持ちの場合は再ダウンロード不要です)

2.環境設定を開きます

メニューから[Adobe Reader]→[ 環境設定] を選択し、環境設定ウィンドウを開きます。

3.環境設定を開きます

「ページ表示」内、ページコンテンツの[ アートサイズ、仕上がりサイズ、裁ち落としサイズを表示] にチェックを入れ、OK を押しウィンドウを閉じます。

4.入稿ファイルを確認します

ページボックスが正しく設定されていると、仕上がり位置・塗り足しの位置にガイドラインが表示されます。

5.入稿ファイルを開き、プロパティを確認します

入稿ファイルを開き、メニューから[ ファイル]→[ プロパティ] を選択し、文書のプロパティを開きます。

6.フォントの確認

フォント名に続き「埋め込み」または「埋め込みサブセット」と記載がある事を確認します。 記載がない場合は、該当するフォントをアウトライン化するなどして再度PDF を保存し直して下さい。

「この文書で使用しているフォント」の一覧に何も表示されない場合は、フォントが無いか、 全てのフォントがアウトライン化されている状態のため問題ありません。

7.以上で確認は終了です

問題がない場合はデータをご入稿ください。

ご注文時の入稿形式について

ご注文時の入稿形式

オプションを選択するページにて、作成ソフトを下記のように選択してください。

※弊社規定PDFでご入稿いただく場合、出力見本データ(JPEGやPDF等)の入稿は必要ありません。